Arabic Language Package Download 3.0

iq saif hussam 6 years ago

This is the Arabic Language for Ossn 5.x
Latest Update
Translator Site With Components completed by 100%
Translator by me...
هذه هي اللغة العربية لـ Ossn 5.x
اخر تحديث
موقع مترجم مع المكونات اكتمل بنسبة 100٪
تمت الترجمة الكاملة من قبلي...

Comments
eg Eyad Tamer Replied 8 months ago

It needs to be translated again for OSSN 6.0

iq Saif hussam Replied 11 months ago

I Have finished the update.

German Michael Zülsdorff Replied 11 months ago

@Haydar
what is your problem with reading the Ossn documentation first?
There's a How-to available at
https://www.opensource-socialnetwork.org/wiki/all?offset=2

Dutch Haydar Alkaduhimi Replied 12 months ago

I am getting the following error message "Component zip-archive incomplete", after checking the zip file it appears that it does not contain "ossncom.xml" & "ossncom.php" files

Bhutani Amine Arab Replied 2 years ago

السلام عليكم

لا يشتغل على نسخة 5.2 هل يمكن التعديل

هذه هي الرسالة

Cannot upload component, make sure it is a valid package.

Indonesian Arsalan Shah Replied 3 years ago

Thanks for updating, can you do us last favor, can you also translate

/installation/locales

eg Mohamed El-Sharkawy Replied 3 years ago

Dear Brother Please Check the encoding of the file located at
"local/ossn.ar.php"
using any notepad change the encoding to UTF-8 and also change the Line Return End to Unix(LF) instead of Windows (CR LF)

أخي العزيز
يرجى التأكد من الملف بالمسار
"local/ossn.ar.php"
والتأكد بإستخدام أي برناج مثل النوتباد لتغيير الحروف المستخدمة إلى
UTF-8
وتغيير نهايات السطر إلى
Unix(LF)
بدل من
Windows (CR LF)

eg Alaa Morsy Replied 6 years ago

لم يعمل ايضا اخى رغم انى حملت من جديد واستخدمت متصفح rabb.it لسرعه التحميل فيه

iq Saif hussam Replied 6 years ago

اخي علاء اطفى برنامج التحميل الخاص بك و افتح الموقع من متصفح فايرفوكس ونزل الباقة وكيفية التثبيت انقل الملفات داخل السكربت فقط وسف يعمل التعريب وشكرا لك اخي

eg Alaa Morsy Replied 6 years ago

saif it didn't work it write
'Cannot upload component, make sure it is a valid package.'

Component

Developer: saif
License ossnv4
Type: Language packs
Requires Ossn Version : 5.0
Latest Version: 3.0
Last Updated 11 months ago
Repository Url View Repository

Versions