Mobile App v5 Download 5.1

This component/theme works with latest OSSN version.
German Alex Daniel 4 years ago

This is updated version based on OssnServices

Installation:
1. Download OssnServices https://github.com/opensource-socialnetwork/OssnServices/archive/master.zip
2. Go to your administrator panel of your website.
3. Go to component installer
4. Browse component and install it, once installed enable it.
5. Now Download Mobile App component.
6. Go to your administrator panel of your website.
7. Go to component installer
8. Browse component and install it, once installed enable it.
9. Go to yourwebsite.com/administrator/component/SSDKv5 (or in administrator panel go to menu bar -> configure -> Mobile App) follow the instructions there.

Comments
us Ralph Pearcy Replied 3 weeks ago

When i try to use my mobile app it says The API for this host is invalid. You need to contact the website owner...What does that mean

German Arsalan Shah Replied 3 months ago

@Skull gamers, did you already have this component? if so please delete it first.

in Skull gamers Replied 3 months ago

I am getting the below message for the master.zip file
error message from the Ossn components installer like
'... this is not a valid zip file ...' ?

German Oliver Mankewitz Replied 5 months ago

I installed the Mobile component anyways but it complains about a missing 'OSSN Service' component.

Regards

German Oliver Mankewitz Replied 5 months ago

Hi, Zett!

Sorry for the very late rerply but, you know, I'd more urgent things to do than playing around with OSSN. ;)
So: The message I got while I try to upload the component is

Die Komponente konnte nicht hochgeladen werden. Überprüfe ob es sich um ein gültiges Archiv handelt.

Is it possible, that the component is installed already? Whats the name of the (installed) component? I haven't found any component with 'master' or similiar in name.

Thanks for your help!

German ~Z~ Man Replied 8 months ago

@Oliver
that is, you got an error message from the Ossn components installer like
'... this is not a valid zip file ...' ?

please provide the exact error message

German Oliver Mankewitz Replied 8 months ago

Same here!
Download okay, but cant be installed because it seems not to be a valid zip-file.
All other components are working fine.

Interlingue Alan Finan Replied 9 months ago

Yes, I have no issue with other components. Also, I am trying to upload this because I am looking to use Mobile App 1.5 and it is looking for OssnServices component 6.0.

German Arsalan Shah Replied 9 months ago

Hi Alan, do you able to upload other components?

Component

Developer: Alex
License ossnv3
Type: Authentication
Minimum Requirement: 5.x
Latest Version: 5.1
Last Updated 4 months ago
Repository Url View Repository

Versions