Problem on ossn installation

melo lobo Posted in Technical Support 2 weeks ago

hello
I am trying to install OSSN on my VPS but I have encountered this problem can you help me please

You have an old version of PHP 7.1.33-45+ubuntu18.04.1+deb.sury.org+1 You need minimum PHP 8.0 or 8.x

I installed php 8 but without result
my php version is as follows

 php --version

PHP 8.0.20 (cli) (built: Jun 10 2022 13:11:14) ( NTS )
Copyright (c) The PHP Group
Zend Engine v4.0.20, Copyright (c) Zend Technologies
with Zend OPcache v8.0.20, Copyright (c), by Zend Technologies

Replies
ma Melo lobo Replied 2 weeks ago

this solved the problem. Thank you

Hungarian Tamás Varga Replied 2 weeks ago

For me, PHP 8.1 solved the free installation of OSSN 6.3.