"currently unable to handle this request"

Barry Coleman Posted in Technical Support 3 weeks ago

I have a OSSN attempting to install on web server. you go to the FQDN http://domainname.com it redirects you to the installation process. you run through that process where you enter the database details and the url etc and the data path email etc then pres next then you get a white page with
The Page isn't working
domainname.com is currently unable to handle this request
http error 500

then when you press F5 it takes you back to the database configuration step.

If you go into the folder containing the ossn files under configurations and go to the ossn.config.site.php file and the ossn.config.db.php
the configuration is correct

It doesnt go through the steps to set up the admin password or anything.

All the prereqs where met too.

Replies
au Barry Coleman Replied 2 weeks ago

I found the Issue to be Seemingly caused by the password field on the database doesn't like it starts with a $, For some reason it crashes the installer not allowing it to progress to the next stage of creating the admin user. This could probably be closed out I think.
Should this be raised as a bug? this issue didn't seem to exist on version 5 so it seems to have been introduced in one of the versions since that.

Indonesian Arsalan Shah Replied 2 weeks ago

If its not the url then what is the actual website url?

au Barry Coleman Replied 2 weeks ago

obviously the words "domainname" where place holders for the actual domain name. and i have just tried the installation again from scratch and the same error happens so its defiantly reproducible

German Michael Z├╝lsdorff Replied 2 weeks ago

I can't reproduce your issue.
http://domainname.com is working fine for me - no such error.
enter image description here