User Auto Validation Download 3.1

This component/theme works with latest OSSN version.
German Arsalan Shah 5 years ago

Do not send user a validation email. Allow them to login after registration.

NOTE: Compatible with Open Source Social Network 3.x and 4.x

Comments
German Arsalan Shah Replied 4 years ago

@Jeremy, sorry for delayed in reply, glad to hear that its works now with latest version.

us Jeremy Monroe Replied 4 years ago

Nevermind...my apologies. I was still on ver 3.0. Deleted and installed 3.1. Everything works and spelling is corrected now.

us Jeremy Monroe Replied 4 years ago

Also, correct the spelling of 'logim' to 'login' in your locale->ossn.en.php file

'register:ok:message' => "Your account has been registered. You can now login.",
'account:created:email' => "Your account has been registered. You can now login.",

us Jeremy Monroe Replied 4 years ago

I am not sure why but with OSSN 4.1, the users are no longer being automatically validated nor is it sending out an email.

Any idea how to fix the auto validate feature?

Thanks

German ~Z~ Man Replied 4 years ago

Sorry, yes ...
the archive wasn't compatible. Fixed now.
Thanks for reporting.

us Jeremy Monroe Replied 4 years ago

I see you have updated the component a few days ago. When I try to install it via the component installer, it says invalid package for v 3.1. I am running OSSN 4.0. Thanks.

German Arsalan Shah Replied 4 years ago

You have to install is using component installer and then in components page find component and enable it.

Daniel thillerup Replied 4 years ago

what sort of stuff should i enter and where so i do not need at plugin for this ? to use auto validation

Component

Developer: Arsalan
License GPL v2
Type: Authentication
Ossn Version: 5.x
Latest Version: 3.1
Last Updated 4 years ago
Repository Url View Repository

Versions