FakeUsers Download 5.0

This component/theme works with latest OSSN version.
Indonesian Arsalan Shah 8 years ago

Fake Users

This component is in initial stages.

This component allows you to generate fake users.

v3.0

  • Fixed unable to login to fake user because not validated.
Comments
Indonesian Arsalan Shah Replied 8 years ago

@Zet Man, i agree sometime it shows x number of user generated and few users generated.

German Michael Z├╝lsdorff Replied 8 years ago

http://z-mans.net/ossn-reports/fake-user.png


Ossn 2.2 / Firefox / Win 7

I'm getting nothing except a "success" message. Error log:

[08-Mar-2015 15:55:02 UTC] PHP WARNING: 2015-03-08 15:55:02 (UTC): "Invalid argument supplied for foreach()" in file /home/zmansnet/publichtml/osbt/forum/components/FakeUsers/administrator/settings.php (line 38)
[08-Mar-2015 15:55:05 UTC] PHP WARNING: 2015-03-08 15:55:05 (UTC): "transliterator
transliterate(): Could not create transliterator with ID "Any-Latin; Latin-ASCII; NFD; [:Nonspacing Mark:] Remove; NFC; Lower();" (transliteratorcreate: unable to open ICU transliterator with id "Any-Latin; Latin-ASCII; NFD; [:Nonspacing Mark:] Remove; NFC; Lower();": UINVALIDID)" in file /home/zmansnet/publichtml/osbt/forum/components/FakeUsers/classes/Faker/Faker/Provider/Internet.php (line 150)

Component

Developer: Arsalan
License ossnv4
Type: Site admin
Requires Ossn Version : 5.0
Latest Version: 5.0
Last Updated 6 months ago
Repository Url View Repository

Versions