Problems installing with softaculous

Mike Barnes Posted in Technical Support 1 month ago

I seem to be getting the same error over and over when trying to install via softaculous, the error reads - The following errors were found :

Birth Date has to be between 1 and 31.
Birth Month has to be between 1 and 12.
Birth Year has to be between 1915 and 2018.

However i have changed this multiple times and it just wont accept the dates. is there a specific format i need to type them in? any help greatly appreceiated.

Replies
gb Mike Barnes Replied 1 month ago

Thanks for the quick response, ill give that a go.

Indonesian Arsalan Shah Replied 1 month ago

Try to install it manually it will work seems issue with the softaculous installer. You may follow video https://www.opensource-socialnetwork.org/wiki/view/706/how-to-install-open-source-social-network