SITE PAGES e Cpages - no longer shows the text editor

William Silva Posted in Technical Support 2 months ago

[SITE PAGES][1] component no longer shows the text editor
[CPAGES][1] component no longer shows the text editor

This topic has been closed!
Replies
German ~Z~ Man Replied 1 month ago

Hello William,
I'm marking this thread as closed because the inital problem is solved as you said.
If you have another problem, then please open another (a new) thread.
(In this case I'd recommend to contact softlab24.com directly because THEY did the custom-field component)

The idea of this community is to benefit from solutions already given. And that means: Using the search function first - and hopefully find an answer this way. But this won't hardly work with a subject that is pointing to a missing texteditor but in the end you start talking about something completely different.

Breton William Silva Replied 1 month ago

hello, ~Z~ Man

The problem with the text editor has been resolved.
Thank you for the tip ...

I have another problem with the registration fields.
I need to put the fields in a sequence that I'm not getting ... I'm using the fields that came with the installation and added others with the CustomFields components.

I can't leave in a sequential order that I need the fields ..

German ~Z~ Man Replied 1 month ago

Hello William,

honestly I do not understand all this anymore.
You said: "SITE PAGES e Cpages - no longer shows the text editor"
Okay, so that was your issue.
Now, you are pointing us to https://new.talk-pet.com/register ...

Question: Is this one of the custom pages which no longer show the text editor?

Breton William Silva Replied 2 months ago
Breton William Silva Replied 2 months ago

hello, ~Z~ Man,

I ended up excluding the entire directory ... the component does not have this directory ... I think I fumbled here ...

Taking advantage of your help when ever needed ...

In the record I'm not able to separate the fields I need.

my network is of pets and I need the data of the pet and the data of the owner of the pet ... through the CustomFields component I created fields and I can't get what I need ... can I have access to the component's html or which file it records .

German ~Z~ Man Replied 2 months ago

He William,
did you find out which file is addressing that "components/profileviews/vendor/css/balloon.css" ?

Breton William Silva Replied 2 months ago

thank you

German ~Z~ Man Replied 2 months ago

William,

  • I started a browser (Firefox, Brave, Edge)
  • I pressed function key F12 on my keyboard to open the browser's developer window
  • inside the developer window I clicked the Console tab
  • I entered the url of your site (https://new.talk-pet.com/) as usual in the broswers address bar on top

and your site starts loading and the error appears in the developer window

Breton William Silva Replied 2 months ago

~ Z ~ Man,
which command or how did you find this error?

German ~Z~ Man Replied 2 months ago

William,
calling your site gives

The resource from “https://new.talk-pet.com/components/profileviews/vendor/css/balloon.css” was blocked due to MIME type (“text/html”) mismatch (X-Content-Type-Options: nosniff).

and that is already a first hint you applied some changes to your site which stop it from working correctly.

So, have a look into your administrator logbook, remember what you did lately, revert these changes step by step, or install the latest working backup. And don't forget to disable cache this time.