How do I reduce the width of the displayed page?

john saleeby Posted in General Discussion 2 months ago

I am using theme greenbygreen
site url: http://simpleguy.net/ossn

Replies
us Roman Lohov Replied 2 months ago

John saleeby
Stuff like that just asking to happen when you have 30 websites! Gotta be carefull.

us John saleeby Replied 2 months ago

The problem was TRULY complicated. But x10host support worked it out. Years ago I had a FREE hosting account with x10. It was so good I converted to a paid account and simply kept my original url. It was misc.x10host.com. Note miscDOT. SO what I had was a subdomain. When I purchased simpleguy.net it was an added domain. So actually it was a sub domain of the original SUBdomain. When I created ANYTHING a /something I was creating a sub of a sub of a sub. and that just didn't work with OSSN. It worked with like wordpress and many others but not OSSN. SO what I needed was to create a sub domain of misc.x10 - like social.misc.x10host.com and put OSSN on it. It works. Solved at last, solved at last, thank God Almighty it's solved at last! SHEESH

us John saleeby Replied 2 months ago

Hey Roman,
I don't know how many times I installed OSSN 20?30? More? When you're 80 years old (81 next week) and on house arrest from the darn virus thingee AND a hardhead what else do you have to do. Besides installing OSs and apps is my hobby. You're a PRINCE thanks for your dedicated help, you're pretty much a hardhead your self. Arsalan aint bad.

us Roman Lohov Replied 2 months ago

I did. Please read carefully.
https://x10hosting.com - free. working - You don't have to use it. This is strictly to test and problem finding solution. Personal choice.

Jesus Christ. Exacly how many OSSN applications did you install?

Glad you figured things out NOW.

us John saleeby Replied 2 months ago

When you're as old as I am you forget things. I also have an x10 free account. I installed OSSN and it works just fine. It's at
http://picayune.x10host.com/ossn user:testuser2 Password: password

us John saleeby Replied 2 months ago

Roman.
Please give me the url of the site on x10 free so I can include it in my support ticket at x10 paid.

us John saleeby Replied 2 months ago

Roman
YES!! A2 Hosting has not executed my cancelation. I installed OSSN with softaculous and VOILA it works fine. You are right its the x10paid that's the problem. I will contact then at once. THANK YOU VERY MUCH It's at: https://natchez.a2hosted.com/ user testuser1 PW: password

us Roman Lohov Replied 2 months ago

John saleeby
Ok, here is the thing. I did found that there is a problem that Arsalan mentioned below.

Here is the funny thing.
https://x10premium.com/ - paid. - not working
https://x10hosting.com - free. working

Same company owns both of them.

Solution, contact your Premium host and ask them why its working on free and not payd? They will fix it for you.

And what FTP client you are using? I see allot of problems is where FTP gets disconnected and connected again with loosing transfer data. Delete your site(safe to say it is stock). Try using WinSCP. See what happens.

us John saleeby Replied 2 months ago

Arsalan,
If you checked simpleguy.net/ossn and all was OK and Roman did the same then the prob must be with my ISP.

us John saleeby Replied 2 months ago

Roman
"Which x10 hosting exactly are you using? Provide a link?"
https://clients.x10premium.com/sign-in
https://x10premium.com/