Some components completely break my OSSN and disabling/removing doesnt fix

Tiago Serodio Posted in Technical Support 4 weeks ago

I've installed OSSN 3x today, due to some component that is listed as compatible with 5.2 breaking things. A long list of emojis populate left side of the screen and nothing more. I'm using GreenbyGreen

Disabling and/or removing does not bring back OSSN. I have to start everything from scratch. For example Google reCaptch component just now did this.

Is this a known behaviour, and is there anything I can do to manually fix it? Thanks!

Replies
German ~Z~ Man Replied 2 weeks ago

Thanks for trying to help Darian,
but how should someone delete a post from the timeline if his site is not accessable at all ?!? :)

The how-to-report-a-bug instructions already give a basic idea which way to recover crashes like that,
a first thing I would do is disabling Ossn cache by means of the system-info stand-alone utility in case I have no working backup of my site.

jm Darien Brown Replied 2 weeks ago

Back when that happened to me I delete all the recent post on my timeline and it fixed it

German Arsalan Shah Replied 4 weeks ago

They neither worked for me when i installed Ossn 1.x
And when i installed latest version it worked for me because Ossn v5.2 is the only supported version not less then v5.2