I Transferd my Site to VPS - and now i cant login

Hala Halaa Posted in Performance and Scalability 1 month ago

i cant log in to any of my accounts !! ?
it wont say wrong right or any thing !!? its like we did request nothing !! ?

PLEASE be supportive or dont comment ? i am done with your Attacks and bulying !!

Replies
gr Hala Halaa Replied 1 month ago

Adminder Singh Thank you soo much , issue resolved.

Arsalan Shah Thank you so much for your great support. you saved us ...
Thank you. allot.

in Adminder Singh Replied 1 month ago

Hi.
Please create a file info.php with following content in root directory and share it's content from http://yourdomain.com/info.php .

<?php
phpinfo();
session_start();
$_SESSION['uid'] = "val123";
print_r($_SESSION);
German Arsalan Shah Replied 1 month ago

Well upon checking I found and not surprised that your cpanel is misconfigured and not writing a sessions. Seems your provider is not supportive to you not the OSSN.

Next time please ask the provider for these things, configuring the server and panels is outside the scope of community and OSSN.

gr Hala Halaa Replied 1 month ago

1- i see log in
sites seems to work fine .
2- i have cPanel yes.
3- i do have same database. and i try to create new user name it wont response
4- i rest password i get link but then wont work.

German Arsalan Shah Replied 1 month ago

Not sure why you keep getting offended by replies? who attacked you and bullying you ? I think the problem is the langauge everyone here have different langauge they speak and each one is precepting replies different so you should stop getting offended no one knows you or any one here.

If you can not login into your account

First of all I would like to say that no one have 7th sense here to find out what is going on that is why we created a wiki for various things

  1. https://www.opensource-socialnetwork.org/wiki/view/1101/how-to-report-a-bug-error
  2. https://www.opensource-socialnetwork.org/wiki/view/999/how-to-move-ossn-installation-to-another-server-and-domain

You need to answer exactly mentioned in the steps

  1. Now did you followed the 2nd step to transfer the installation?
  2. Are you using any kind of cpanel?
  3. Do you able to see login screen?
  4. Maybe you created new database by mistake removing all users.
  5. Follow the case A here https://www.opensource-socialnetwork.org/wiki/view/1101/how-to-report-a-bug-error upload the tools and let us know

We have no clue, error log what is going on unless you followed the instruction.

Last big question for you

DID YOU TRIED TO REST THE ADMINISTRATOR PASSWORD? WHAT ERROR DID IT GIVE?