Instalation does not start after uploading the files

Igyarto Gyongyi Posted in Technical Support 3 weeks ago

Hello,

I want to use ossn . when i upload all the files, create database.etc, and want to run the install it does not start..i see page 403. I am using greengeeks hosting..maybe i cant use ossn in they servers.? i askd cs, they said nothing wrong from they server side..but it is preinstalled script on softacoulous but cannt proceed the installation even from there. Any advice?

Replies
Hungarian Igyarto Gyongyi Replied 3 weeks ago

Thanks for feedback.i askd them already, they said they try to install, the same error..but i will ask them about space..
but i installed meanwhile other script, just i would prefare ossn.
Thanks

German ~Z~ Man Replied 3 weeks ago

Error 403 (access forbidden) is no Ossn error but a generic webserver response.

Thus, ask your provider for what reason he doesn't allow you to access the webspace you've paid for or which way to re-configure your space to gain access.

Hungarian Igyarto Gyongyi Replied 3 weeks ago

Hi,

Thanks for feedback..yes i tried several times but received : 403 error, and installation does not started

German Arsalan Shah Replied 3 weeks ago

Try to install manually , not using softaculous.