Lazy Load Images | Make the website loading bit faster

Arsalan Shah Posted in Performance and Scalability 9 months ago

A new component has been release https://www.opensource-socialnetwork.org/component/view/3515/lazy-load-images

Make the images load after the website is loaded to avoid user waiting to finish the loading animation of page. (Load the page bit faster and delay the loading of images first).

Website owners who are facing their home page loading slower (newsfeed page slower) can try this component.

Created in favor of discussion going on here : https://www.opensource-socialnetwork.org/discussion/view/3510/how-to-show-that-a-page-is-loading-instead-of-the-rotating-circle

Replies
se Johannes Genberg Replied 7 months ago

It seems to work pretty good :)

se Johannes Genberg Replied 7 months ago

I'm sad to see that this component is no longer available, because it would be really helpful to have something like this. I'm having problems with especially Youtube films that fail to load and that makes the site take forever to load.

Is it possible to have a "try to load x number or seconds and stop if not loading" kind of solution if the original version can't be fixed and reuploaded?

se Johannes Genberg Replied 9 months ago

I just updated to 5.1 from 5.0 and it's still like I described.

German Arsalan Shah Replied 9 months ago

Please kalu don't flood others topic create your own discussion topic. Who told you to truncate the ossn_components ? why did you truncated it?

ae Kalu uduma Replied 9 months ago

I am in a big mess right now.. I truncate my ossn_components in my phpmyadmin and since then, ny site refused to come up,,

What should i do please somebody help.

ae Kalu uduma Replied 9 months ago

Please somebody help me, My site notification is not working, and my users are complaining, there are notifications to be viewed, but once clicked on, it will be rolling throughout the day and never open..

Please this is awkward for my site users..

Thanks.

German Arsalan Shah Replied 9 months ago

@Kalu please stop flooding others topic, you may create your own discussion topic https://www.opensource-socialnetwork.org/discussion/add and state the errors you are facing.

ae Kalu uduma Replied 9 months ago

My site notification is not working,i have some notifications to view , but once i click nothing will show up. just loading and rolling..

Can somebody help me ..what is wrong...

ae Kalu uduma Replied 9 months ago

Please i have tried this but i couldn't get it right, and my site is loading very slow..can someone help me out.