Google fonts are not allowed in germany, how can i remove it? with Update?

Martin T. Posted in Technical Support 2 months ago

Hello,
a webmaster told me, the website has Google fonts. I used the standard installation, so I can't change that, right?
Is there a Google free version, or it's a later version without?
I did an update from 5.2 to 6.1 and then 6.4, after that is a green open circle, so the loading takes a while?
As admin, I click at setting and nothing happened, the update was green, and everything was good.
Thank you
Martin

Replies
German Martin T. Replied 1 day ago

so i deleted the 6.4 version complete from the server, and uploaded the 5.2 vers., now it its working. so the software is not good for a big community. i have now to delete everything and install a new version (after 6.2 is it without google, thanks). will see is the database working on the new install or everyone has to register again, i try it.
but for a community like facebook, it needs a commercial software. but thanks, it was interesting how far open source is.

German Michael Zülsdorff Replied 1 month ago

Martin,
The latest 6.2 version of the GreenByGreen theme contains all the necessary fonts and libraries needed by Ossn. This eliminates access to external services and your site is basically GDPR compliant in relation to this point. As long as your users don't post external content themselves, of course. But you can and should point this out in your privacy policy.

German Michael Zülsdorff Replied 2 months ago

Jodie,
there's no Wordpress plugins for Ossn. So just stop posting your irritating nonsense here, or you'll be banned.

pk Jodie Evans Replied 2 months ago

The German WordPress plugin that allows users to upload fonts from Google Drive is not allowed in Germany, so the German version of your website must be changed. Spirit Halloween 2022 Alex Windsor Coat

German Martin T. Replied 2 months ago

is here a instrucition for the backup, to bring it back to the old version, or i just upload the downloaded files?
thank you for trying to help

German Martin T. Replied 2 months ago

ossn version 6.4, data version 6.4
do i have to change the chmod?, its 0755, 2 files licents.md and sercutiy.md has 0644 is that ok?
the dashboard is normal loading, but nothing is to click

Indonesian Arsalan Shah Replied 2 months ago

What do you see in files version on dashbaord?

German Martin T. Replied 2 months ago

yes, first to 6.1 then to 6.4 like in the description, befor i changed from php 7.4 to 8, or is 8.1 better?
after updating to 6.1 was it only loading, to 6.4. didt change anything. the dashboard is still loading and show the right version, so upload the old backup and keep 5.2

Indonesian Arsalan Shah Replied 2 months ago

Upgrading from 5.2 to 6.x did you followed instructions?